Эта страница еще не переведена на русский.

Tibbo OS firmware for Tibbo devices

You Need TIDE, Too

Downloading a new version of the firmware files is a good start, but it's not enough to get you up and running. You also need to get a matching version of TIDE.

If you are running TIDE 5.00.00

This is our new release that introduces the Tibbo C language. Now you can create applications in Tibbo BASIC, Tibbo C, or even a combination of the two.

http://docs.tibbo.com/taiko/platform_em1001.htm

If you are running TIDE 3.07.79